Remove All Ads from XDA

[Q] Cannot reset Nook Tablet

2 posts
Thanks Meter: 0
By mockermar, Junior Member on 6th May 2014, 02:01 AM
Post Reply Email Thread
Recently my Nook Tablet 16Gb stopped opening ebooks. It is quite essential feature since I only use it to read books.

The story started ~2-3 years ago. I have bought Nook Tablet and wanted to get root access (to get some nice apps from android market). To get root access I used something like zergRush tutorial os similar. It worked fine until the B&N released new update 1.4.3. I have lost root access. Yet I was able to run already installed apps. It was totally fine with me: ebooks + a few apps from android market.

Yet as I said in the beginning, I could not open ebooks anymore. So I decided to erase & deregister device (and say goodbye to limited root). I clicked it and after Nook restarted the message "Please restart your device and try again...." showed up. After the second restart the message disappeared but Nook was not erased. The same data, the same issue.

Then I decided to google and try to "unbrick" (despite it is not really bricked). I made bootable microSD, and tried loading 1.4.2 factory recovery zip. Everything was fine, I even saw a green checkmark on a screen "Do NOT Turn Off Your Device Installing New Software....". Yet after I ejected microSD and Nook restarted, nothing changed. It was still the same system with exactly the same data.

Next thing that I have tried is to follow steps from github of succulent under acclaim_recovery_sdcard. The same story. After restart Nook always keeps running the same system.

I even formatted the following partitions in one time:

The same system after restart...

Tried to apply root for 1.4.3 and install different rom. The same system as before any manipulations.

How is it even possible?! What should I try next? Any ideas appreciated.
6th May 2014, 10:46 PM |#2  
OP Junior Member
Thanks Meter: 0
Here is additional information. I logged in using adb shell and executed the following commands:
adb shell
# whoami
# cd /tmp
# mkdir mnt
# mount /dev/block/mmcblk0p8 mnt
# du -sh mnt
402.7M  mnt
# rm -rf mnt/*
# du -sh mnt
4.0K  mnt
# umount mnt
# mount /dev/block/mmcblk0p8 mnt
# du -sh mnt
402.7M  mnt
It seems that I cannot modify anything on my NT.

I have also tried to fill some partitions with zeros to see what happens
# dd if=/dev/zero of=/dev/block/mmcblk0p8
# mount /dev/block/mmcblk0p8 mnt
# du -sh mnt
402.7M  mnt

No effect. Could not wipe any data from NT. Any ideas what it can be and how it can be fixed?..
7th May 2014, 01:24 PM |#3  
Senior Member
Thanks Meter: 207
I hate to say it, but I've seen the same thing, and finally gave up after days of trying.

(see page 2 currently in this forum " cant modify any partitions. want to totally ZAP the NT" )

in hundreds of NOOKS reworked, I had this one, like yours, that no matter what I did, nothing about the partitions would change,
I did things to it that should have rendered it totally dead, yet it reboots every time with the exact same OS and installed stuff as before
I tried every utilty, and manually using partition tools many times.

I believe the flash RAM gets set with a "read-only" attribute and its deep, something very special must be done to un-do it.

theres a utility called Roehsoft Drive Expert, which when I mailed the developer he claimed he could correct it, but for me it wasnt worth paying for the app ($34).

I finally just took it for parts and put a working system board in it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes