Remove All Ads from XDA

[Q] Softbricked, can't get into recovery,HELP with $$!! NYC

2 posts
Thanks Meter: 0
By chillyet, Junior Member on 8th May 2014, 04:18 AM
Post Reply Email Thread
Hey guys,

Long story short.
I have a htc one m7 tmobile version
Flashed Kitkat with S-on (really stupid)
phone rooted
bootloader unlocked
Now softbricked, can't get into recovery, is able to get in bootloader, phone keeps rebooting.
Tried factory reset, no success
tried adb/fastboot, my pc wasn't able to detect the phone, no device listed
tried all in one flash tool, trying to reflash recovery, no success either cuz phone not found
when usb was plugged in, 'fastboot usb' shows up on phone's screen, but no real communication established. Windows' notification bar shows htc phone unplugged even though it's plugged in.
I guess usb debugging is off, but i don't know how to enable it
anyone had similar problem, any help will be appreciated
any NYC member here, i'm willing to pay 50 bucks for fixing this, sorry i'm poor, that's all i can afford T_T
Thanks in advance!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes