Remove All Ads from XDA

[q] such agonizing frustration

14 posts
Thanks Meter: 3
By ducky06, Junior Member on 8th May 2014, 10:48 AM
Post Reply Email Thread
Well, here's my story.

Trying to install custom rom for my Note 3. I have version N900V for verizon. I'm assuming whatever I use I can use the N9005 because that's the only one that ever seems to come close to my model number based off the qualcomm chipset? Just a side note I guess. I've currently had success in rooting via one of the "one click" apps called Kingo. Very nice and easy and breezy. The real problem is trying to install a custom recovery via cwm. No matter what I do or try nothing will work. I can gaurantee it.

Also tried looking into twrp but even their app wouldn't install recovery. So I've done many things from using multiple versions of Odin, to many different cwm's, and all making sure I follow the instructions just as outlined to no avail. EVERY single time is a failed attempted with Odin, never passes. I believe I've gotten every different error you could get (all derive from same method anywho so figure they mean the same).

I haven't broken my knox yet so I guess that's good. I'm just not sure why I can't seem to get a recovery installed so i can finally move onto getting the rom installed. Once in download mode with the whole "volume up/home button/ power button" thing I get a few errors in there too such as: Sys rev check fail: no signature, and magiccode check fail: (some error here). Something along those lines. Even when I first started it would say that the signature files couldn't be verified or something. Looked a bit different and I forget how/when I got those messages. Funny thing is when I press volume up and power button with home, I get a recovery that looks just like a cwm one....not sure if there the whole time by default or maybe a feature of the root? Not sure honestly but I tried forgetting the cwm and going to install the rom and of course my luck I wiped data/cache following directions hoping it'd install properly, and I still get errors while trying to do the rom.

So now i'm back at out of box settings(although rooted) and I'm nowhere. If any of you has the slightest idea that could help I can't give up now. Also an interesting tidbit is I don't have the option anywhere for "reactivation lock" being disabled. Not sure why if anyone knows that explanation. Already have USB Debugging enabled so lets get the obvious ruled out too. Also I know my drivers have to be installed correctly since I can get into my phones SD card just fine as well as Odin always recognizes it right away as being added or removed hence the color being either yellow or blue. Tried even ticking everything and nothing and just some. even tried adding the pit file too. probably not necessary. I've had to even try replugging into different USB ports without closing Odin as some have suggested would work, and also closed Odin doing the same thing. No avail. I fear I may not be able to flash cwm for some reason? I would be pretty upset if I couldn't install a custom rom.
8th May 2014, 12:01 PM |#2  
Senior Member
Thanks Meter: 351
Originally Posted by ducky06

Well, here's my story.
So now i'm back at out of box settings(although rooted) and I'm nowhere. If any of you has the slightest idea that could help I can't give up now.

Hints - read more, select the right forum:
The Following User Says Thank You to xclub_101 For This Useful Post: [ View ] Gift xclub_101 Ad-Free
8th May 2014, 12:20 PM |#3  
Senior Member
Thanks Meter: 74
IIRC Verizon uses a locked boot loader. This means you can only load software signed by Verizon onto your device. The error messages seem also to point in that direction.

Someone may correct me if I'm wrong.

---------- Post added at 12:20 PM ---------- Previous post was at 12:04 PM ----------

Another sidenote: You mentioned Kingo. This is suspected to be malware (I didn't follow the corresponding thread, however). Seems to spy IMEIs. Search here at xda for more.

Just a warning for those reading it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes