Remove All Ads from XDA
Honor View 10

Cannot Access Android Recovery Mode - Xperia Z1

5 posts
Thanks Meter: 0
By Az-Tech, Junior Member on 7th May 2014, 07:02 PM
Post Reply Email Thread
I have two Xperia Z's , Z1(a) - Display is jet black and sim port broken but phone and touch still function as normal. Bought another broken screen Z1(b) - recovered motherboard to replace Z1a. That worked but now Z1b stuck on pattern screenlock and ebay seller does not want to give me password. I have the old screen with fingerprint smudges and everyday I attempt to crack the pattern lock and phone not blocked as i put sim in and able to call phone and answer..

I have tried connecting Z1b to PC to use Sony Update Service software to restore phone back to factory setting but phone is not recognised or charging by PC (does charge through wall socket and Mac USB port). Run SUS>Press Vol Down Button while connecting USB and LED indicates GREEN then RED but software cannot find phone.

{{Run SUS>Press Vol Up Button while connecting USB and LED indicates solid BLUE LED - not sure what this feature is???}}

So I exchange Z1b motherboard with Z1a and when connected to PC, phone indicates charging and installs a driver to PC. Do a dummy SUS test and phone is found by software allowing option to do a factory reset. Re-exchange back Z1b and still nothing - no charge, not recognised by PC or software - so assume Z1b usb port is faulty.

So read about Android recovery mode but i cannot access recovery mode on either of them - Is recovery mode only available for rooted android phones??? I can only enter safe mode (Power+VolDown) and tried the following options but got no response:

1. Holding Power + VolUp
2. Pressing Vol Up continuously after pressing power button
3. Pressing Vol Down continuously after pressing power button
4. Press all Buttons together.

1.Connect Z1b to a MacOS 10.6 or later and try SUS and PC companion (i have old Mac 10.4)

Any other help or suggestion??? - many thanks in advance.
7th May 2014, 07:36 PM |#2  
gregbradley's Avatar
Forum Moderator
Flag Probably marking work or drinking beer...Maybe both
Thanks Meter: 6,000
Donate to Me
Have you installed a recovery?

If not then you cant access something that your phone does not have

You will have to root and install one, just follow the link in my signature to get root on latest KK firmware

PS, wrong section, but I have asked the mods to move it for you
The Following User Says Thank You to gregbradley For This Useful Post: [ View ] Gift gregbradley Ad-Free
8th May 2014, 04:37 PM |#3  
OP Junior Member
Thanks Meter: 0
Thanks for your reply.

I thought this was a built in feature on android devices - guess am wrong. I will not be able to install anything if i cannot access phone OS.

Looks like i will have to see if i can reset Z1b through Mac Sony bridge SUS, cough up for USB repair OR by chance crack code.
8th May 2014, 05:24 PM |#4  
gregbradley's Avatar
Forum Moderator
Flag Probably marking work or drinking beer...Maybe both
Thanks Meter: 6,000
Donate to Me
or just read some "how to" / "Tutorial" / "guides" threads to install recovery. Its very easy.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes