FORUMS
Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I've got a problem and can't seem to find a fix.
Been rooted and s-off for a couple weeks now.
I started out getting rooted through htc dev unlock and flashing Capt's recovery (the one that erased everything). I installed Viper and after some persistence a good guy talked me into s-off.
No problems.
Last night I decided to get crazy and try a new ROM. I chose Bad Boyz cause OMJ always seems like a legit person.
So to my problem in the best details possible (my apologies if all this is unnecessary)...
I did a backup (of course) and installed Bad Boyz ROM. During setup I hit a bump. HTC was restoring my setup and apps and it got stuck so I rebooted. Immediately after that I finished setup and then Google play kept giving me an "error 920".
I went into recovery and using Capt's 2.7.0.7 twrp fixed permissions. That didn't work. I restored my Viper backup. That didn't work. Using Titanium Backup I wiped Google play store data then cache. That worked!
However, one problem solved a bigger one arises.
I no longer have the ability to move files from internal sd to external.
I've tried everything I can think of. I've checked on ES File Manager it says it's R/W but fails when tried. Same with Root Explorer and FX.
I've wiped and reinstalled Viper but same problem.
I've read MassStash's thread and tried to go into system/etc/permission/platform but it already shows as rw.

So I'm stumped. Can anyone help?


Sent from my 831C using XDA Free mobile app
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes