Remove All Ads from XDA
Honor View 10

[Q] Phone wont boot, cant turn off

6 posts
Thanks Meter: 0
By Edward.deso, Junior Member on 1st May 2014, 10:40 AM
Post Reply Email Thread
2nd May 2014, 03:31 AM |#11  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,641
Donate to Me
Also note that all the roms flash their own kernel when you 9nstall them, use that first, then play when you knpw that thingsmwork. It sounds like you are trying to do too much for your current understanding.

Sent from CarbonROM on my Z-Ultra
2nd May 2014, 09:00 PM |#12  
OP Junior Member
Flag Glens Falls
Thanks Meter: 0
Thanks for the help.
I managed to get it working again. albeit on the original pacman rom and kernel. I tried to do a restore back to stock and it cant restore data it says, i also cant do a backup it says the same thing. no matter. its working again and thats all i needed. thank you guys for the help.
9th May 2014, 01:31 AM |#13  
Senior Member
Thanks Meter: 204
I just had a similar problem,,,I tried to restore to the first nandroid (after rooting 757) but it stops at the Sony logo. If I do 2 restores in a row it than works....weird?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes