Remove All Ads from XDA
Honor 9 Lite

[Q] LG G2 D803 with stopped loop

2 posts
Thanks Meter: 0
By shaynenoel, Junior Member on 9th May 2014, 07:10 AM
Post Reply Email Thread
OK, first off, thanks for all the reading over the years. I have learned a ton and have no issues with countless other devices, tablets and phones. I have though an LG G2 D803 that was on Bell (unlocked and using on Telus. I was happy with it but the Wifi issue (it looses Wifi passwords on every reboot) was killing me. SO I found the solution online and it was to root, then edit the build.prop. I rooted and had SuperSu (chainfire) and installed a whack of the build.prop editors from the market place. For some reason the line I tried to edit would either not edit, or the edit was incomplete. Here is the text


and i edited it to


Notice the "e" missing on the end, and after that, when I rebooted the phone and its been in the loop of has stopped ever since. I have hard reset, which has royally f*%@ed me, as now I dont have usb debugging, I cannot connect with adb, and when I try and set up the phone, as its now at the "welcome" new device set up, it gets as far as the name and then the "lgsetupwizard has stopped" crashes and right back to where I started at "welcome"

I have tried the but no usb debugging so no dice, and I have tried all kinds of stuff, cannot find a .tot that is for a d803 to flash the other way.

Just so I can say the whole thing, I did try and adb edit the build.prop, it pulled one , and I edited it, and it never let me mount rw, so I was stuck, It was a moment of desperation that led to me read the hard reset, not thinking it would cut my options but rather wipe and be back at stock.

A few points:
It boots into safe mode same error, and when I boot into download mode, its still says rooted.

Please throw me a bone on the LG, its time like these I wish it was a samsung...

Thanks in advance.
9th May 2014, 07:21 AM |#2  
deadgiveaway's Avatar
Senior Member
Thanks Meter: 52
Can you boot to download mode ?

Sent from my LG-D803 using XDA Free mobile app
9th May 2014, 04:34 PM |#3  
OP Junior Member
Thanks Meter: 0
Download mode
I can boot into download mode for sure. It also says Rooted in red in the bottom when I do, so I assume that I have not lost root even though I did the hard reset/wipe.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes