Remove All Ads from XDA

[Q] Blank Black Home Screen + How Do You Uninstall Gapps?

2 posts
Thanks Meter: 0
By Meteoroidz, Junior Member on 9th May 2014, 06:49 PM
Post Reply Email Thread
So ive been using OmniROM 4.4 on my Samsung Galaxy S3 GT-19300 for over 6-7 months now (since around 22/11/2013). It has all been working as a treat. Two nights ago something seemed to of happened on my phone and few apps disappeared (they had the green android robot logo). I was also notified that some apps have updated. I am unsure what these apps were (my guess would be the googles apps; google books, google movies etc. because they were all next to each other in alphabetical order). So because of this i decided to turn my phone off. When i turned it back on, it would be stuck on the OmniROM Logo whilst booting up. It would be stuck on this for a few hours. So I left it over night. Then the next morning it had booted up and a error message popped up saying "Stystem UID's Inconsistent" with a button saying "I'm Feeling Lucky". So I clicked the button and unlocked the phone. Then the homescreen was black and blank. There was no background image, apps, widgets etc. However, I can access the notification bar. If i had any notifications, for an example a message on kik. I can click on it and it will take me to kik and it can use it as normal. When i click the home button it takes me back to a black blank screen.

So, My first reaction was to create a nandroid backup (of the black blank screen OmniROM) then wipe everything (data/factory, cache partition and dalvik cache) in CWM Recovery v6.0.4.4. After this I restored my old nandroid backup, this is my backup i created before i moved onto OmniROM so it was the Samsung galaxy s3 stock 4.1.2. So once i did this i was again greeted with the error message saying "Stystem UID's Inconsistent" with a button saying "I'm Feeling Lucky". So i clicked the button and set up my device. During this and after this Ive had about a billion pop up error messages saying "Unfortunately, the process has stopped." and "Google books has stopped working" and it did this for all the other google apps. So its pretty clear that it must be something to do with Gapps (Correct me if i'm wrong please). Also, It did not allow me to get anything from the play store apart from twitter and rom manager. snapchat and the google app updates didn't work (that is all i have tried). I had error messages saying that i couldnt download it. I have tried installing gapps and OmniROM again and it works but i still get the error messages saying that gapps and google apps have stopped. I have also restored by nandroid backup of the omnirom (that I did before i wiped everything) and i still get the blank black homescreen.

So, I want to know whether it is gapps that has caused this? If so what do i need to do? Do i need to unistall it and install it again? How do i do that?

All I want is to go back to OmniROM and it works and this problem wont happen again. Also if i can get all my data (apps, pictures etc.) that i saved in my nandroid back that i did when i was on OmniROM (before i wiped everything) then that would be great!

I appreciate it very much if you have read this and helped me out.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes