Remove All Ads from XDA
Honor 9 Lite

[Q] Lg gpad 8.3 kitkat 4.4.2 +Miracast + Netflix problem?

28 posts
Thanks Meter: 7
By tientsdo, Junior Member on 9th May 2014, 09:50 PM
Post Reply Email Thread
I've experienced a weird problem with my Gpad (stock 4.4.2) trying to use Miracast ( Push2tv: ptv3000) with Netflix, first odd thing : when I tried to connect my gpad to my tv it's showing "HDCP authentication failed"on the tv,but it's connected anyway and showing the mirror of the gpad on tv:everything working as it should:audio and video including Youtube.Now when I tried Netflix:everything were ok until playing the movie:I got sound,on video : I got everything ,even the navigation bar,caption but not the video of the movie (the video is perfect on the Gpad).I have a Lg g pro phone running 4.1.2 and everything is perfect.
Weird problem to me: everything else works except video on Netflix with the LG Gpad 4.4.2
The problem is no video on the tv with Netflix, video is perfect on the Gpad
Anybody else experienced the same problem?anybody have a fix for that?
Any input is greatly appreciated
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes