Remove All Ads from XDA

Recovery Cannot format all partition

1,851 posts
Thanks Meter: 574
By THEindian, Senior Member on 9th May 2014, 03:11 AM
Post Reply Email Thread
Hey guys, i have been having some major issues with my Nexus 7 WiFi. So basically, i was using it and it rebooted and asked me for an encryption key, I had never encrypted the device so i didn't know what it was talking about, i rebooted and it gave me the same message. Then, i booted into fastboot and tried to flash the stock google recovery image for 4.2.2. It didn't flash and it errored out for everything except the radio. Then it told me that i needed the grouper image, which is the one that i downloaded from google. It stopped booting so i grabbed a TWRP recovery and tried to flash it. It flashed and then when i went to wipe all the partitions except internal storage, nothing would wipe and it said it was unable to. Anybody have a solution to this or am a boned?

Thanks for your time guys, it is much appreciated!
9th May 2014, 11:59 PM |#2  
OP Senior Member
Thanks Meter: 574
Donate to Me
Bump. Anyone at all know a solution?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes