Remove All Ads from XDA

moto g not booting after restoring to stock

1,563 posts
Thanks Meter: 185
Post Reply Email Thread
hey all , i had GPE 4.4.2 version but yesterday i wanted to restore back to stock 4.4.2 by using mototool but it seems not booting up and stopped at MOtorolla logo , even i did restore back to previous GPE also didn't boot up .

any help?
10th May 2014, 05:27 AM |#2  
Junior Member
Thanks Meter: 0
Talking Worked for my Verizon variant
So this worked for my issue which was the device would not boot because the device's factory reset was activated by being locked out. Note: I have the Verizon version.

Step 1: Install and extract the ADT (Can't post links sorry)
Step 2: Install the Motorola USB drivers
Step 3: Now put your phone into fastboot and connect it to your computer
Step 4: Go to wherever you extracted the ADT and go to sdk\platform-tools
Step 5: Inside platform tools Shift + Right Click and select Open command window here
Step 6: Now type fastboot -w (This will format the device and it should boot fine)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes