Remove All Ads from XDA
Honor 9 Lite

[Q] Wifi Issues?

379 posts
Thanks Meter: 17
By slixzen, Senior Member on 10th May 2014, 06:50 AM
Post Reply Email Thread
Lately, since my phone got a little wet (dried out the phone in rice and cleaned it out with Rubbing Alcohol), some apps on my phone have been running slow.

I thought maybe it was just the application at first, so I cleared the app's cache. Then I noticed it took a long time to display images from Google Now (such as movie suggestions, or weather icons). So I took the time to completely reset my phone from scratch and flash NAE ROM and Firmware (without the bootloader) this afternoon. After waiting for everything to download and get setup, I tried browsing a website. It took forever, what should have immediately loaded (within 5 or so seconds), took 10+ seconds to load. Tried logging into pushbullet. I remember that the login process was quick and painless. Again, this took a while to load. The initial configuration for the phone setup which is usually quick for me, took a while to just login to my google account.

I was wondering if maybe the cause of this slowness is something happened to the internal storage when it got wet. Are there any programs that can test the phones internal read and write speed, or possibly any networking throughput applications that you all could recommend? I am going to try and take it in for a warranty replacement if I can get into the Sprint store in the next day or so. I really don't want to, as I am going out of town for two weeks and don't want to be phone less during that time period.

EDIT: After running A1 benchmark, and getting average (what I think anyways) results, ~60 read, ~8 write for the internal storage (not micro SD Card). I am wondering if it is another issue, possibly that my wifi antennae or hardware is defective? As the slowness tends to be an issue when running on Wif.

So after some testing, there definitely seems to be an issue somewhere a long the lines with WiFi. This happens on multiple wifi networks. Say for instance, I use pushbullet to send a link to my phone. ll, if I am on WiFi, I don't get the push notification unless I request for an update. If I turn off WiFi and hop onto 3G, I immediately get the push notification. Note, this is after a fresh re-install of the NAE ROM. So, I am mighty confused as to why this is happening. It seems like it is definitely a push notifications issue, because as soon as I hop off WiFi, I got e-mails, and several other notifications. I tried installing this and lowering the heartbeat, assuming that is the problem, but I don't think it is. Is there anything else I can do or check to verify what is causing the push issues?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes