Remove All Ads from XDA
Honor 9 Lite

need help

95 posts
Thanks Meter: 4
By rick639, Member on 10th May 2014, 12:06 AM
Post Reply Email Thread
tried to flash a stock rom to my s4 via odin ,now my s4 is stuck with the firmware encountered an error please use kies yellow triangle screen

in odin the first error i got was failed no pit file,so i tried to flash the stock rom i had on it and now it says cant open serial com port .

any ideas ?

i have tried to uninstall the drivers and re install them ,but im still getting cant open serial com port
10th May 2014, 12:08 AM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 921
Donate to Me
Try other USB port
10th May 2014, 12:31 AM |#3  
OP Member
Thanks Meter: 4
Originally Posted by Joku1981

Try other USB port

i got it sorted , tried different usb ports and it was still the same. but it turned out to be the usb cable itself that was faulty in fact it worked on the third cable i tried .

thanks for your reply it was pure panic on my part lol
10th May 2014, 11:39 AM |#4  
Senior Member
Thanks Meter: 3
you brick your device
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes