Remove All Ads from XDA
Honor View 10

[Q] Impossible to instal Android Revolution

5 posts
Thanks Meter: 0
By kanndawson, Junior Member on 10th May 2014, 06:03 PM
Post Reply Email Thread
First of all, I tried searching for a similar problem but I haven't found anything quite like this.
I have a SG S3 with a stock 4.3 Rom (but I was on cyanogenmod 11 before that).

And I wanted to try Android Revolution (ARHD), so I added CWM and downloaded ARHD 51.0 from here. I then proceed to install it via the SD card in recovery mode (after wipe) like it's recommended. The installation goes on, the phone restarts. And I'm back to my stock rom (rooted mind you), like I did not even try installing ARHD.

My current version is I9300XXUGNA8, I guess I should be on I9300XXUGNB6 after install, but there's absolutely no change whatsoever. I tried this 3-4 times with always the same results.

Has anyone ever had this problem? Do you know why I can't seem to install this ROM?

Many thanks in advance for any help on this!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes