Remove All Ads from XDA

[Q] LG L9 P769/MS769 soft brick help~!!!!

5 posts
Thanks Meter: 0
By tayyebx, Junior Member on 10th May 2014, 01:51 PM
Post Reply Email Thread
Hey everyone,

I know there are countless threads on this but I've been up all night going through pages and pages of info and trying virtually everything that each post said to no avail, so I thought I'd just make a new thread and see if anyone can help me.

Okay, so, I had a rooted L9, with locked bootloader, on stock JB before I started any of this. Yesterday, I decided that I wanted to put Cyanogenmod 11 on it, yet, I have only managed to soft brick it.
Basically, it's stuck at the Security Error screen. I can get it into the S/W upgrade mode, however, when I do that and open the LG support tool the program just crashes. The Windows "not responding" error pops up, and the program closes. I have no idea why this is happening now, because the program was working fine before, but anyways, yeah. I have the shttps thing running in the background, and the connection is successful. I tried doing the offline fix countless times, but no luck. I have the UpTestEX_mod2_marwin.exe file, too, that I've been trying to use, however, as you all know, it just opens the lg program when you click on "upgrade start" and the program crashes. I tried doing the software upgrade through the exe file, but it doesn't find the port. Device Manager tells me the L9 is on port 9, but it looks on port 1 or 0, and doesn't find the L9.

I think that's basically it, and, if anyone can help me at all it would be very much appreciated (I don't really want to have to buy a new phone!)
10th May 2014, 07:39 PM |#2  
stunts513's Avatar
Senior Member
Flag New Braunfels, TX
Thanks Meter: 633
Donate to Me
If it is a security error than I think it would be easier to fix it from omap4boot mode with unofficial fastboot. Its a thread in this forum.

Sent from my Amazon Tate using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes