Remove All Ads from XDA

[Q] Rebooted in TWRP with No OS Installed ... Now What?!

4 posts
Thanks Meter: 1
By kolby_64, Junior Member on 11th May 2014, 05:25 AM
Post Reply Email Thread
So I booted into TWRP and wiped *everything* to attempt to flash a CM nightly and give my phone a fresh start with the new ROM, but then I vaguely remembered reading that CWM is the only way to get CM11 to flash without issues (might be wrong about that one, though). Anyhow, I let my fingers move faster than my brain for a few seconds and rebooted my phone with no OS installed.

Now I'm stuck at a blank white screen with the green HTC logo in the middle and some red text at the bottom which reads, "This build is for development purposes only. Do not distribute outside of HTC without HTC's written permission. Failure to comply may lead to legal action."

I'm used to seeing this screen before getting into TWRP, but it has never sat for so long (about 15 minutes at the time of writing) without doing anything before. I tried to list devices with ADB, but nothing shows up. I tried to use fastboot to reboot to the bootloader, but I get "<waiting for device>" and nothing ever happens.

I looked elsewhere in this forum for a solution, but everything I read implies that I can still get to TWRP (I can't) or back into the bootloader (I can't). Did I just brick my phone? What exactly is this screen I'm seeing? How do I get back to the bootloader? Any help would be thoroughly appreciated. Seriously.

EDIT: So I just found another thread by the name of "I'm in big trouble." - first thing that came to *my* mind - and read through it on a whim. Turns out, pressing Power+Vol_Up+Vol_Down forced the phone to reboot into the bootloader! I breathed a huge sigh of relief and am forging ahead. So, unnecessary thread, I guess.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes