Remove All Ads from XDA
H10 Turbo

[Q] Kindle Fire HD 7 stuck in fastboot

11 posts
Thanks Meter: 0
By frenchscottie, Junior Member on 11th May 2014, 01:49 PM
Post Reply Email Thread
I have a Kindle Fire HD 7 for repair for a friend it was stuck on the Kindle Fire logo.
I think it's the 2013 version as it doesn't have a camera.
I've tried the KFHD_SRTv1.3.5 and Kindle Fire Utility. It goes through all the actions installing the file etc but when rebooted it's now goes to red screen then FastBoot, even without a cable plugged in.
I've tried the info in this thread -
I enterd "fastboot -i 0x1949 getvar product" and got SOHO-PVT-PROD-07
I tried
fastboot -i 0x1949 reboot and it reboots straight into fastboot.

I've tried going through the actions again but nothing seems to work. Is it bricked or is there hope?
11th May 2014, 06:12 PM |#2  
stunts513's Avatar
Senior Member
Flag New Braunfels, TX
Thanks Meter: 636
Donate to Me
You are lucky you haven't hard bricked it, those utilities aren't meant for it, especially kindle fire utility, that could have hard bricked it. There's a utility in the general section for restoring it,
That should be able to restore it.

Sent from my Amazon Tate using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes