Remove All Ads from XDA

soft bricked ATT SIII??? was using CM 10.

2 posts
Thanks Meter: 0
By drosera01, Junior Member on 11th May 2014, 01:09 PM
Post Reply Email Thread
I had was running CyanogenMod 10 or 11 on my unlocked Samsung Galaxy S III - I747. I think before CyanogenMod, I had Android 4.3 OTA. I wanted to go back to stock At &T and downloaded original firmware from sammobile. tried to use different versions of Odin but no success. Everytime I used to get this kind of error.
<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I747UCDLK3_I747ATTDLK3_I747UCDLK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> aboot.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

and KIES was of no use as it did not recognize my I747 on cyanogenMod. Today someone told me that I could get it restored on KIES from tools menu.
-Turned phone off, pulled battery out.
-On Kies, tools> Restore and initialization (?) then input model and serial no. Gave me firmware....... proceeded. After sometime booted phone on download mode but kies failed and gave me message saying emergency recovery code but there was no code. Code space was blank. Now my phone screen show
"Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again,"

every time I press power button it goes to same screen. I can get to download mode but can do nothing as ODIN is not working or giving me same error. Booting onto recovery mode gives me same "Firmware upgrade encountered an issue" error.

What can I do to get my phone back on working condition. Stupid me, I am expecting to get some job interview calls tomorrow and do not have extra phone o put sim on.

Please help me, My external SD card on phone has recovery image (?) of CyanogenMod if I can get to custom recovery but can not. I would take it in Cyanogenmod if not to stock as long as it gets on working condition.

Thank you
11th May 2014, 04:01 PM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,669
Your phone has the the stock 4.3 bootloader and using Odin to flash a stock ROM could have bricked your phone. Do not use Odin unless the 4.3 ROM has been compiled for use with Odin.

I recommend using Odin to flash the latest d2lte tar recovery. Then copy a custom KK ROM to your SD card and flash that instead of trying to flash a stock ROM.
11th May 2014, 05:32 PM |#3  
OP Junior Member
Thanks Meter: 0
Out of desperation, i flashed cf autoroot md5 by chainfire using odin that brought my phone back to life ie cyanogenmod 10.
Now when i try to update cyanogenmode i get signature verification fail message. I dont know what is the issue here.


Sent from my SAMSUNG-SGH-I747 using XDA Free mobile app
11th May 2014, 07:23 PM |#4  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,669
Are you trying to upgrade to CM11? All Kit Kat ROMs require a up-to-date recovery.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes