Remove All Ads from XDA

[Q] Bootloop after flashing any ROM after 4.4.2 update. How do I fix this?

73 posts
Thanks Meter: 0
By _tyler_, Member on 11th May 2014, 04:51 PM
Post Reply Email Thread
So I have been running CM11 since January and finally got around to updating to KitKat to see what was new and because CM11 wasn't using the kitkat kernel which I assume is what caused all the SoDs and instabilities in all the ROMs. Well now I'm on stock and I'm suffering horrible battery life in comparison (17 hours with 4 screen on vs 36 hours with 8 screen on). I tried flashing CM11 and it worked but after a day or two I wanted to try a new ROM. Carbon was one that I saw near the top of one of the G2 development forums so I decided to try that. Went through the normal process to flash a ROM and it bootlooped when I rebooted. My backup also boot looped and I had to use some method to go back to 12B since I had no ROM or anything on my phone. Got back to 24A and I tried flashing Malladus to see if a stock based ROM would work and it looped. Restored my backup and tried CM11 and it also looped. Now I'm sitting on stock with Verizon's bloat hogging resources and battery and a phone that won't flash and boot successfully. Is there any way I can fix this? Has anyone seen this before?

TLDR: phone won't flash a ROM without bootlooping since 24A update
11th May 2014, 10:11 PM |#2  
OP Member
Thanks Meter: 0
Only gonna bump this once but I really hope the right person sees this. Really confused as to why my phone won't properly boot after a clean ROM flash
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes