Remove All Ads from XDA
Honor View 10

Problem flashing to stock firmware

9 posts
Thanks Meter: 0
By unf0cus, Junior Member on 12th May 2014, 01:41 AM
Post Reply Email Thread
I have a Galaxy S4 Canadian version (Sgh-i337m) with Bell.

It was sent to Samsung to be repaired because the sim card stopped reading. They replaced the pcb and it was working when I got it back, but when I flashed to Bobcat rom v5.1 and it worked, but the sim card stopped reading 1 hour later, so I flashed back to stock 4.2 and the sim card worked, but the sound stopped working from my speakers, and wifi stopped working, so I flashed back to bobcat v5.1 and the wifi works again, but the sound still doesn't work. Flashed back to stock 4.2.2 and wifi stopped, along with sound again. And everytime I boot it says something about forcing kernel, or warrant bit: kernel.

this time I flashed it to the official stock firmware latest 4.4.2 and still no sound, and its slow, and it says Device Status: Custom

I flashed the phone with odin, and with the OFFICIAL firmware for my phone and bell carrier. Can someone explain the sound, and possibly the sim card issue (i also got a new sim card)
13th May 2014, 02:04 PM |#2  
The French Tickl3r's Avatar
Senior Member
Flag Montreal
Thanks Meter: 31
the warrant bit thing is probably caused by the non stock kernel that came with bobcat. also if you're jumping back and forth from kk to jellybean you might be having a mismatch in baseband. 422 would have MG1 while 442 is NC1.

Sent from my GT-I9505 using XDA Premium HD app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes