Remove All Ads from XDA

Goes into ODIN mode after flashing Hyperdrive with Safestrap

31 posts
Thanks Meter: 3
By geofox784, Member on 12th May 2014, 03:02 AM
Post Reply Email Thread
In advance, I normally try to fix problems myself thus I dont post much, so I'm sorry if this is in the wrong area. I have already spent about three hours researching and trying to figure this out.

I've gotten sick of the loads of Verizon bloatware slowing down my phone, so I finally pulled the trigger to try safestrap. I'm using the ME7 build so that was the only option.
Safestrap installed without a problem. I flashed Hyperdrive successfully, but the ME7 modules available here would fail to flash even after I checked the MD5. I flashed from another source here successfully.
After all of this, when I boot the phone into that module, it will go to a black screen after the "safestrap enabled" logo. After about a minute, the phone will vibrate, show the Samsung logo, and then go into ODIN download mode.
The only thing I can do now is hold the volume down during start up. This loads a warning about how installing a custom OS will catch your phone on fire with a continue option (which results in the ODIN block), or a Cancel option (that restarts the phone and shows the safestrap logo before going to the black screen etc.) From this I can change the boot default to the stock OS if I choose, but I still cant use Hyperdrive. I have already tried deleting the ROM slot and starting over, but that didnt help.

Thank you so much for the help!

Edit: I tried bonestock and just got a black screen.

Edit 2: I also tried google edition and it would go to a black screen, restart, and loop again.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes