Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Moto G xt1032, US version stock Rom unlocked & rooted. The problem started when I was moving some .ogg files in the /media folder (im not sure what happened) soon after that i realized that I couldn't save any videos from my camera, and then noticed the /media file sitting in titanium backup like it was an app! I did a factory reset in TWRP then restored a backup-but radios still did not work. In an attempt to wipe the effected data I went into 'advanced wipe' and went wiping crazy, even formatting the data by typing the word 'yes'. From there I couldn't even restore a backup. I was happy when I found a tool RootJunky put together because it let me get the OS back I tried all the options in this tool, even restore and relocking boot option but could not get any RF signals to work. Another post on xda entitled [RADIO] [KERNEL][CWM] Stock Radio | Kernel Firmware Images (All Variants / Regions) allowed me to flash the stock Kernel & radios but it still did not get them working. I also tried CM11 custom rom but no luck. I would be very grateful if someone could point me in the right direction, I have been filling out a lot of job applications lately and it's just killing me that I could be missing a call from a perspective employer
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes