Remove All Ads from XDA
Honor View 10

“SensorService has stopped.” and "Lock screen Personal message" of note 3

147 posts
Thanks Meter: 14
By ornobohornish, Senior Member on 21st January 2014, 07:47 AM
Post Reply Email Thread
I am not a programmer neither a coder. Perhaps I have zero knowledge on application development. I am using Note 3 and I was little bit frustrated to see that the system memory of note 3 is almost full and in my note 3 there are many application which actually I don’t need. So I rooted my phone and after deleting many apps with unnecessary extra fonts I had seen my lock screen person message has gone! I was so frustrated then. I am searching the forums but never got any solution. Suddenly yesterday when I was taking shower a question is blinking up! The question was I have deleted all the fonts, is this the reason to gone the personal message from lock screen. I cannot wait and after birth again I hold my note 3 and by titanium backup I just installed any of the fonts. Then from the lock screen settings I just selected the newly installed font for lock screen message. Then after reboot my phone the lock screen message wake up. The problem solved.
But, after deleting many apps I could able to free a little amount of free space on system memory. Then I have decided to use a rom cleaner to free some space in the system memory of my note 3. Thanks to CoOoL BoY to make a rom cleaner for note 3. But after flash with CoOoL BoY v.05 when start up my phone I have seen “Unfortunately, “SensorService has stopped.” And when I am trying to open S Health app again the “SensorService has stopped.” shown. Also when I reboot my phone again and again showing “SensorService has stopped.” I was frustrated again. Aging I started to search but no result help me to solved the problem. Then I was start experiment and solve the problem at last. The way to solve “Unfortunately,SensorService has stopped.”:- first you have to uninstall the “SensoreService” app by titanium backup. After uninstall the “SensorService” app, no “Unfortunately,SensorService has stopped.” shown again. But I didn’t know what is the function of “SensorService” app and I was concerned about my “S Health” app, because I think “S Health” is a very useful app and I did not want to lose “S Health” app. Then I tried to open the “S Health” app, after opening the “S Health” said to install the “SensorService” app, after pressing ok automatically installing procecess was started and after successful installation “S Health” app run properly, and also “Unfortunately,SensorService has stopped.” Not showing. So the second problem also solved.

I am thinking some people need this helpful suggestion, so I am writing down here!

The Following 5 Users Say Thank You to ornobohornish For This Useful Post: [ View ] Gift ornobohornish Ad-Free
12th May 2014, 05:02 PM |#2  
Junior Member
Thanks Meter: 0
Sensorservice has stopped!
Thanks for your advise. It works great!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes