Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
3 things for I start 1 I'm bat in English because I'm dutch sorry for that if you don't understand a sentence just ask I will try to explain it 2 I'm also bad in making sentences that's why you don't see any dots Sorry for that to and the third thing is I'm not at bad at rooting or installing custom roms did it on my galaxy tab 3 no problems also on my cousins phone also no problems same as that from my mother.

I have for a long time my galaxy s1 like 3 years now I had it rooted and installed the Cyanogen mod (nightly form the 5th of April) and it was jut working fine I just update once in the moth or so always the lasts nightly but when I did updated for the newest nightly for that day (11th of may update) and when it restarted it was just stuck at the boot screen so I got the battery out waited 5 minutes and put it back in end reboot it did that like 3 times but every time it was stuck at the boot screen so I searched on Google but nothing works because Odin(3.0.7 also 3.0.9) fails to make connection or it was stuck at the nand write start
all what I tried was in the odin:
use an other cable
other pc / laptop
other usb ports (used always the back of the pc)
other packages for odin
other odin versions

I also tried using heimdall also no success
and after trying this all my phone even get worse when it was stuck i can only access download mode
recovery wasn't able any more so I also set the root package not on the pda from odin but on phone and when i booted the phone I get into an old recovery of cwm but he was not able to mount my storage or something else after just trying around with odin and a little heimdall no success now I can only access download mode and odin sees my phone but it doesn't matter where I put any package it just loads normal and when it needs to reboot it is just black screen it makes connection but it stops if I put the root package in the pda or a phone package in the phone sections then it stops at nand write start I tried to re-partition it with different pit files but also no success

*edit a friend said ty using odin 1.3.0 but now odin said this
<ID:0/012> Added!!
<ID:0/012> Odin v.3 engine (ID:12)..
<ID:0/012> File analysis..
<ID:0/012> SetupConnection..
<ID:0/012> Initialzation..
<ID:0/012> Set PIT file..
<ID:0/012> Can't open the specified file. (Line: 1455)
<OSM> All threads completed. (succeed 0 / failed 1)
if I do a root package in pda or phone
* edit
I fixed it just do this
except for the voodoo kernel part its was stuck at boot screen hear only a women talking cant under stand it because my speaker in my phone is messed up
if you want to root it use this package

so maby you People can help me
Thanks for any help that comes
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes