Remove All Ads from XDA

[Q] Reboot occasionally, after flashing

1 posts
Thanks Meter: 0
By Xiuhcoatl, Junior Member on 12th May 2014, 09:02 PM
Post Reply Email Thread
Hello :

A few days ago, a customer brought me a RAZR XT910S . As he said, had led to 2 sites and gave the phone dead , who could no longer do anything. I actually have not known exactly what happened , what I do know is that no boot , had no option but boots BMM , as if it had OS ; in neither option.

I mentioned it to the client, it maybe could be that if you have solution. Yet .

He had installed the ADB , so just install Motorola Drivers , etc. . I relied on the guide :

The phone was purchased online at a Korean store. I REMIND YOU THAT IS A XT910S <- S ... ok ?

I looked for the right firmware, which is supposed would be mentioned in this post ( - ) ? ; but the link said firmware no longer exists . Then look for other sites and can not find the exact for xt910S .

I found 2 good contributions with firmwares for the 910 :

I used the second page . I installed some, I had no solution or could not , I read , and I read that after upgrading you can not do downgrade, perfect no problems, then installed only the 4.1.2 JB ; then installed the RETAIL ( all) , and it worked with virtually no problem. I did a test with Rogers, and also worked.

The problem was when the CID , I wanted to change it by SuperCID , but could not, I found myself reading several posts where said channel steel com via fastboot / ADB ; etc . Rootee the phone , and was seen as someone commented that probably unclemobile ; thing that is not so. I went back to the first option, basing on :

BUT , it does not work me , because (again reading ) you can not ( FAILED ( remote: unsupported command) ) as read (? , Or be versions of android ) because that is only possible in mobiles from 2012 Y. I think this other solution that is convenient , since I read that the firmware ( ) can not be installed.

Damn !

Anyway , I decided to leave it ; and install the BMM , to do bypass the error ( Error I have given both the Customer ID 003 as the 007 , someone explain to me please Thanks everyone ? . ); ready starts and runs (with rogers now).

What happens ? It is UNSTABLE ! Restarts occasionally. (This happens with all firmwares I tried (I did not try all that install, ok?)

PD. It is noteworthy that gave me the problem of white LED, battery totally dead and solve the following video ( And indeed not recharged properly.
I'm tired... Someone?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes