Remove All Ads from XDA

[Q] Possible brick?

1 posts
Thanks Meter: 0
By KingJDM, Junior Member on 13th May 2014, 01:54 AM
Post Reply Email Thread
So my Sprint S3 asked me if I wanted to update it this morning, and I said yes and it downloaded the update and everything then rebooted. Clockwork recovery asked if it could override the stock recovery and re-root it and I selected yes to both. It restarted again and would not go past the Samsung logo after the Sprint animation. I tried to load a recovery image I had through Clockwork but it failed. At this point it would not turn on so I took it into a Sprint store. Of course they denied to work on it because it was rooted but now my phone is stuck in download mode. I cannot go into recovery mode or even just power it on normally. It is in "Odin mode" and also has the "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again." I tried to flash a stock rom in Kies but it fails to connect, so I tried Odin 3.09 as well as 3.04 and both fail with
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> sbl1.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> sbl2.mbn
<ID:0/004> sbl3.mbn
<ID:0/004> aboot.mbn
<ID:0/004> FAIL! (Auth)
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes