Remove All Ads from XDA

Invalid sim card

9 posts
Thanks Meter: 1
By mofodingo, Junior Member on 22nd April 2014, 03:53 AM
Post Reply Email Thread
This message started popping up about two weeks ago. Was running the new viper for a few weeks when it started, but it does it on all the roms I've tried since it started. Ran the latest ruu hoping that might help but it didn't. Only found that one other person that this error with this device on whole internet, but never found if he fixed it. Tried a few ##codes#, but nothing has worked. The only way to get it to go away is to turn the phone off and turn it back on. But it always comes back, sometimes within minutes, sometimes several hours. The only I can think of I haven't tried is calling Sprint. I would greatly appreciate any and all suggestions.

4g services are unavailable as the SIM/uicc is invalid. Please contact customer care.

Sent from my EVO using xda app-developers app
13th May 2014, 06:54 PM |#2  
OP Junior Member
Thanks Meter: 1
Update. Downgraded my firmware and I no longer get the error. But the problem is not fixed. Now lte will just not work. I took some screen shots of what the phone identity says when its not working.

Sent from my SCH-I605 using XDA Free mobile app
13th May 2014, 07:11 PM |#3  
OP Junior Member
Thanks Meter: 1
It just says uicc id - not available and imsi (uicc) - not available. And when 4g is working it shows some numbers.

Sent from my SCH-I605 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes