Remove All Ads from XDA

[Q] Sim Card Inserted issue with Viperone 6.1.0

23 posts
Thanks Meter: 2
By Dj_Ziio, Junior Member on 3rd May 2014, 09:49 PM
Post Reply Email Thread
Every time I reboot my M7 HTC One with Viperone 6.1.0 it shows a data connections for just a moment, then it drops out and a "Sim Card Inserted" notification pops up where you have to choose your carrier. I've tried full wipe and reinstall 3 times now, as well as removing the sim and rebooting and reinseting several times. I'm upgrading from Viperone 5.8 with the same sim card that has worked fine for a few months now. I'm also using DarkOne theme but I don't think it has anything to do with the issue. The issue is present whether or not I restore my account and apps. Does anyone out there have a suggestions for a fix?
8th May 2014, 04:04 AM |#2  
peteangi's Avatar
Thanks Meter: 20
sim card
I had an error stating that my SIM card was a non-verizon SIM card from a diffent phone, then it suddenly started working just fine... I have only been running viper one for a day, and I absolutely love it.
13th May 2014, 09:50 PM |#3  
OP Junior Member
Thanks Meter: 2
The same issue is present with Viperone 6.2 and 6.2.1. I would love a suggestion for a fix. The next update I'll do another full wipe and install and update if the issue is still present.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes