Remove All Ads from XDA
Honor 9 Lite

NFC not working.

381 posts
Thanks Meter: 65
By sidneylopsides, Senior Member on 14th May 2014, 09:09 PM
Post Reply Email Thread
I just got my Z2 and on the initial boot it froze up, so I forced a reset. Now it's working fine apart from NFC which doesn't work at all.
I've tried a reflash on Update service and it's the same.
On the Z1 after an update I often saw the "NFC Firmware updating" notification, is there anything I can try to force this on the Z2?

Edit, just found this
14th May 2014, 11:21 PM |#2  
Senior Member
Thanks Meter: 125
Took me 5 attempts to get my qx10 paired with the z2 using near field. Kept saying incorrect password, then update software, then it just worked.

Sent from my D6503 using Tapatalk
14th May 2014, 11:23 PM |#3  
OP Senior Member
Thanks Meter: 65
Ah, is just get errors when anything tries to activate NFC. So if I go into settings and select One Touch settings, it fails and gives an error.

Edit: ok, so found the errors above, cleared apo data and restarted. It works fine now.
Strange that a flash didn't fix that!

Sent from my D6503 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes