Remove All Ads from XDA
Honor 9 Lite

N7100 keeps freezing

277 posts
Thanks Meter: 49
By freedomispopular, Senior Member on 15th May 2014, 02:17 AM
Post Reply Email Thread
I've recently started having trouble with my N7100 freezing/locking up.

I bought it shortly after launch, so it's a little over 1 1/2 years old. I had flashed one of the first rooted 4.1.2 firmware that was available, and never bothered updating because it was stable and got great battery life and I didn't feel like dealing with ROM stuff. But recently with the official 4.4.2, I decided to finally update, and decided on trying out DN3. So I flashed the latest TWRP, did the usual backing every thing up, flashed the MJ5 bootloader, and flashed it. It kept bootlooping, so I figured something went wrong, so I restored my 4.1.2 backup. This was where the freezing began. It was to the point where I couldn't use it. Tried rebooting a few times, but every time it would freeze as soon as it booted or shortly after. I assumed something just went wrong with the backup, so I tried flashing DN3 again. This time it booted successfully, but would occasionally freeze, most often when loading an app, but sometimes just randomly. After a couple days it seemed to subside. Then I decided to try out OmniRom. Same thing -- it would occasionally freeze up, then after a while would be fine. (Note: these were both clean installs.) Seems like every time I'd flash an updated version of Omni, the freezing issue would flare back up. Just now, I flashed the latest homemade build, and the freezing was really bad again, to the point where I can't even use it. Sometimes it'll freeze the instant it finishes booting, sometimes it'll freeze a few seconds after, sometimes it'll finish booting and will be fine until I load an app, then would freeze, and sometimes it would be fine for a couple minutes and the just freeze randomly. What's odd about it is that the screen is still responding to touch. Every thing's locked up, but when I touch the screen, the capacitive buttons light up as though it's still working fine, but nothing else works. I've even had a couple times where I let it sit for about 10 minutes and then it started responding again.

What's really frustrating is that I can't find a common cause here.Started on 4.1.2 (which had never had any issues beforehand), continues on a clean install of DN3, and continues on a clean install of OmniRom. Disabling Xposed and removing my SD card had no effect. It boots fine into recovery and download modes.

Does anyone know what the issue could be here?

EDIT: And now I've done a complete wipe, again, and reflashed DN3, again, and it appears to be working fine. Go figure.
15th May 2014, 01:16 PM |#2  
Thanks Meter: 8
It's not suddenly death?
see this:
sorry my english
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes