Remove All Ads from XDA

Busybox Problem

298 posts
Thanks Meter: 28
By Diesel321, Senior Member on 13th May 2014, 05:04 AM
Post Reply Email Thread
I have rooted my M8, checked root run simple recovery operations like backups and don't seem to have any problems with my phone. Even my ISIS mobile wallet won't work because the device is rooted. But for some reason every time I try to install Busybox it fails. I've tried older versions different Busybox apps different storage locations and it just won't install. Sometimes it will download and automatically reboot my phone but the only thing that's different is one of my home screen s is changed around (apps missing). I just don't get it and am afraid to try and install a Rom or anything out of fear of screwing it up. The one thing I've tried that doesn't seem to work is the Xposed module for the Sense Toolbox which says it needs Busybox. I've been rooting for a while but would still consider myself somewhat of a noob. A y help would be greatly appreciated. Missing the simpler days of my Inspire and how easy everything was with that.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
13th May 2014, 02:50 PM |#2  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 6,221
What method did you use to obtain root?

Have you verified root with any other apps?

You haven't hidden root by any chance, for instance in an attempt to make ISIS work?

---------- Post added at 08:50 AM ---------- Previous post was at 08:45 AM ----------

One thing does come to mind, based on experience on one of my past devices:

I was having trouble getting Busybox to install on my old HTC Flyer. It was properly rooted, and couldn't find what else could be wrong.

I was trying the Stericson installer from the Play store (which is what I had usually one); but using the installer from JRummy did the trick.

Couldn't find any rhyme of reason for this, it just worked.
15th May 2014, 01:59 PM |#3  
Diesel321's Avatar
OP Senior Member
Flag Lexington
Thanks Meter: 28
Used JRummys BBox installer.
All other apps that need root seem to work fine as long as they don't need BBox
Haven't tried to make ISIS work at all.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
15th May 2014, 07:22 PM |#4  
brianray14's Avatar
Senior Member
Flag Bradenton
Thanks Meter: 179
I used this app

Sent from my HTC One_M8 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes