Remove All Ads from XDA

[Q] I Broked LG Optimus L5 II with uninstalling busybox??!!

2 posts
Thanks Meter: 0
By SimiNoob, Junior Member on 16th May 2014, 05:21 PM
Post Reply Email Thread
Phone: LG Optimus L5 II (E460)


I have a big problem. I have rooted my phone with VRoot tool. Then, i wanted to install some "hacking" apps like dSploit, Wifi kill, ROM Manager, etc. I installed the BusyBox. But a realised the normal install is not enough. So, was thinking a should install more applets which a thought they are needed for those apps (killall - dSlpoit). I decided to first uninstall BusyBox from my phone and then install it with advanced install. So i tried to uninstall it with BusyBox Pro. It thought that it partially succeed, but there were some errors. When i closed the app and tried to install it with normall BusyBox installer. It force closed. In BusyBox Pro, it said that i don't have rroted phone. But i rooted it!!! AND THEN, i checked the root access with Root Checker Basic. And it said, you dont have root access!!!! But, before the uninstall it said, you have root access! And then i figured out, that i can't conect too any wifi and the phone is VERY slow. I don't know what happened and i tried wiping all data on phone, but it's now the same and i can't install any apps from playstore. Please help, i nearly can't to anything whitout wifi!
I hope you know the answer...

btw,i tried to root it again with VRoot, but it didn't worked.

sorry for my bad english
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes