Remove All Ads from XDA

Need some help with C12R1

11 posts
Thanks Meter: 0
By Razer69, Junior Member on 5th May 2014, 09:54 AM
Post Reply Email Thread
Please need some help with C12R1. I have this:Telechips TCC8803, 2Din Car Media Center Running Android 4.0.4 ICS

2 Din Car DVD Stereo GPS+ CD Player +MP3 +Bluetooth +Ipod +WiFi+ 3G+7 inch Android 4.0 Tablet Car PC Media

Android: ICS 4.0.4 rooted
Hardware Pad

CPU:Telechips TCC8803,1.0GHz; Cortex-A8 Kernel, 45nm processing.
Power IC:TDA 7388/LA47002/TA2929/TA2939
Extended memory card:Up to 32GB SD/TF card
WiFi:Bulit-in High performance, low power consumption, Atheros 6302 WiFi802.11b/g/n.
3G:3G Universal Drive ---Support extral USB Dongle:WCDMA,EVDO,TD-SCDMA GPS,JRC G591Receiving Module
G-SENSOR:3 axis acceleration sensor and 3D IC hardware acceleration,could realize dynamic 3D game and 3D interface.
CAMERA: support 0.3-2 Megapixels rear camera
Speaker:built-in speaker,1pc 1W,8Ohm
Micphone:built-in, high sensitivity input, right&left channel
Indicator light:built-in red charging indicator light,built-in vibration motor
Hardware CarAudio System
Operation System DVD platform
CPU:Toshiba TMP86FS49UG
LCD:7 inch 800*480 HD, TFT digital screen, Resistive touch screen.

MODEL Nr: C12R1 (crane)
Baseband version: 1.4rc2
Kernel version: 3.0.8 zsl@Server - 102 # 447
Build number: crane_C12R1-eng4.0.4 IMM76D 20131114 test-keys

took it from this thread:

My problem is I've accidentialy deleted my /system/app/* and /data/app* files trying to free some space / I wanted to copy it on extsd card with X-plore app but it didn't work out for me I've copied the files above the number of the sdcard and they're gone / don't do this it's dangerous, and I've lost all of them. And my tablet started with the errors and stuff and I wanted to throw it off the window, than I settled down for a bit.And before a week or so I've started looking for 4.0.4 roms compatitable system apps for my rom, I've tried maybe 40 roms by now /I download the rom / extract the /system/app, and /data/app folder and try to run the tablet, but it didn't work out. I managed to run it with modacocustomrom reading one of xda threads but it started throwing exceptions. Then I've started deleting one by one system apps and I've come to the conclusion that the system could run only with 3 apk's - launcher, settings and settings storage. It started but it is not the same and I've lost all my preffs and stuff.

Please if someone have C12R1 send me /system/app/ and /data/app files. for 4.0.4 android
Appreciate it. Thanks in advance.

And could you tell me how to unpack this rom ( -ICS_4.0.4- F1中性-20120920.1.0.3-A721_V4.2.img) from this thread - without the device connected to pc and this program: LiveSuit.exe. I've tryed with dd in linux on flash and with mounting img in linux but it coudn't work out why?
5th May 2014, 12:24 PM |#2  
OP Junior Member
Thanks Meter: 0
I've tried to unpack the img with ext4 unpacker and ext2 explorer too but it couldn't work out.
5th May 2014, 04:08 PM |#3  
OP Junior Member
Thanks Meter: 0
please help!
8th May 2014, 06:22 AM |#4  
OP Junior Member
Thanks Meter: 0
Ok guys I managed to do this, I've made the last step /flashing the rom (I wanted just to copy the system files in internal memory in /system/app and /data/app but couldn't find it anywhere), I did'nt wanted to do it this way but I've done it cause it wasn't anything else left to try after long sleepless nights
I've installed a new stock rom sun4i_crane_t02a.img and android launched but now I have another significant problem - I dont have a proper driver and my touch screen does not work.
And my android's usb debugging is not with turned on and I cant use adb or so....
Any ideas?
10th May 2014, 07:23 AM |#5  
OP Junior Member
Thanks Meter: 0
Please if someone have this touch screen drivers or stock or other rom that works on this device please send it to me!
10th May 2014, 07:27 AM |#6  
OP Junior Member
Thanks Meter: 0
This is the exact device:

but I cant find roms anywhere for it
16th May 2014, 10:04 PM |#7  
geko1966's Avatar
Senior Member
Thanks Meter: 278
Hi Razer69

I see you still have problems with your device.

Well before i wend on a Rom hunt i have managed to install CWM recovery on mine and make a backup of the stock rom, in order to test various roms, and if they do not work i restore the stock.

If you want i can create a link for you so you can download it and install it. Bare in mind though i have made some mods prior to the stock rom so it worked a bit better that when it arrived.

Did also find a link for your issue with the touch screen ---->

17th May 2014, 11:06 AM |#8  
OP Junior Member
Thanks Meter: 0
Could you share how did you managed to install custom rom - clockworks - CWM because that is my problem now.
I can't install the rom because I've flashed my device - all partitions - kernel, recovery, rom - with LiveSuite and .img file but eventually
I found out this rom is not for my device - the rom I've installed is C12 not C12r1, and I'm still looking for C12r1.
Thank you for your answer
17th May 2014, 11:16 AM |#9  
OP Junior Member
Thanks Meter: 0
I've come to the conclusion I'ts wrong rom that's why the touch screen is not working.
This guys are writing the same here:
"sun4i_crane_t02a.img is not work with FT5306DE4 Chipset,is wrong point of touch screen"
Today I'll try their methods
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes