Remove All Ads from XDA

[Q] Problems installing BusyBox

21 posts
Thanks Meter: 2
By mlazim14, Junior Member on 17th May 2014, 03:25 PM
Post Reply Email Thread
I have a rooted One S but with s-on. I'm having troubles installing BusyBox - I have tried several installer apps from the Play Store which simply say 'BusyBox couldn't be installed'. I then flashed a through CWM, which appeared to have no effect until I installed it again through BusyBox installer, and it worked. However, when typing in su and busybox into Terminal Emulator, I get this:
1|u0_a214@android:/ $ s
/system/bin/sh: s: not found
127|u0_a214@android:/ $ su
root@android:/ # busybox
/system/xbin/busybox[7]: pB: not found
/system/xbin/busybox[8]: : not found
/system/xbin/busybox[9]: syntax error: ')' unexpected
/system/xbin/busybox[7]: D
                          y3h/j6Cb2x*+: not found
/system/xbin/busybox[7]: D
                          y3h/,#j6Cb2x*+!J!M"LzDWb6}D: not found
1|root@android:/ # /system/xbin/busybox: syntax error: 'P]lYPK' unexpected
/system/xbin/busybox[7]:eB]lYassets/99-supersu.shRj+: not found
Anyone know why this is? I'm not sure if it's due to not having s-off, I don't want to attempt it without knowing I need it.

Thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes