Remove All Ads from XDA

[Q] Insufficent memory when over 1,5 GB left

4 posts
Thanks Meter: 0
By TwixTrixer, Junior Member on 17th May 2014, 12:11 AM
Post Reply Email Thread
Hello! I have a S2 Plus NFC edition with Unofficial CM 11 installed created by CoolDevelopment. I can't install/update apps even if i have over 1,5 GB free internal memory. It comes up with an error message like: Not enough internal memory to ingstall. (Something like that) Move the thread if needed and thank you for helping!
17th May 2014, 11:08 AM |#2  
Thanks Meter: 9
did you tried wipe cache/dalvik
18th May 2014, 12:33 PM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by michal80

did you tried wipe cache/dalvik

Yes, i've wiped cache/dalvik using ClockWorkMod
18th May 2014, 01:43 PM |#4  
OP Junior Member
Thanks Meter: 0
I've found a solution! Go to /data/app-lib using a filebrowser app and delete every folder in there! Worked like a charm for me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes