Remove All Ads from XDA

[Q] Soft bricked HTC One T-Mobile Help Please

12 posts
Thanks Meter: 3
By LunchBox92, Junior Member on 18th May 2014, 03:26 PM
Post Reply Email Thread
I was trying to go to stock ROM using a Jelly bean 4.3 Ruu so that I can use the regular bootloader to install the new update that gives HTC hOne Sense 6, the Ruu did work for a bit, but after it was deleting the User data, and was sending the package to my phone, if gave me an error, it told me to follow the steps to recover, so I followed that, and I ended up getting the same error again, saying that I had the wrong one, so I come on XDA to look for the Kit kat 4.4 and use that instead, did the same thing, same error and everything, I am at the Black HTC logo on my Phone, so I am guessing that is still the Bootloader. So how can I go about fixing this issue since the RUU isn't helping?
Edit: I didn't soft brick it, looks like it rebooted when I sent the command through Fastboot
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes