Remove All Ads from XDA

[Q] Note II: No more Root, Recovery & USB

1 posts
Thanks Meter: 0
By droidpadawan, Junior Member on 18th May 2014, 04:17 PM
Post Reply Email Thread
Hello Gurus

I rooted my Note II N7100 way back and I have been using it happily since a few months, flashing roms etc etc. Here is the situation:

- I wanted to flash a new rom (dn3 v5) yesterday and I could not go in recovery mode and do the magic
- I have no more Root access, Recovery mode is looping & USB is not recognize, so I am stuck to flash it even using ODIN but the Note II boots on MIUI

Quick view:

ROM: MIUI v5 build 4.4.11
Bricked: Nope, I can boot and start on MIUI v5
What did I do before buggering you:
. spent hours goggling for a solution
. tried 4 different cables
. i tried to fixed the USB, so to use ODIN to flash the Note II. no success (developer options)
. did *#7284# on the dial pad to force USB mode to PDA is not supported by MIUI
. try with KIES, without KIES but the Note II is not recognize through USB - USB charging works
. tried on 2 different wintel 64 bits Win 7 boxes
. i lost root permission and recovery is launching me in loops
. Please remember before sending me post that I had a working system, rooted, with recovery mode enable for months.

Since the MIUI flash, I am stuck and don't know what to do next. I want to flash to another ROM and get away from MIUI but without recovery mode and no possibility to re map the boot loader with ODIN (Note II not seen by USB, but charges well) I really need your help for the next steps.

Let me know if you have seen similar issue and how to fix it?


Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes