Remove All Ads from XDA

[Q] Back up Complete "FAILED" in both CWM & TWRP

2 posts
Thanks Meter: 0
By MESTiSA, Junior Member on 16th May 2014, 01:44 PM
Post Reply Email Thread

My Note 2 (SGH-i317) is currently running 4.3 DN3 v 3.1.1 ROM, everything seems to be working fine except I'm not able to back up the current ROM. I have tried CWM v: 6.25.0, 6.26.6 & 6.41.6 \ TWRP v: &

Backing up to my external 64GB micro SD (Fat32), they all fail making a back up right before its finished (backing up data...) even if i clear Dalvik Cache right before running the backup.

Im new so i cannot post in ([TOOL/UTILITY][TWRP][ 2.7][RECOVERY] TWRP TeamWin Recovery Project")

Attached is my log file from TWRP v2.7.0.1

E:Error adding file '/data/data/' to '/external_sdcard/TWRP/BACKUPS/42f7ce3d7d979f91/2014-05-16--05-20-40//data.ext4.win000'
I:ERROR tarList for thread ID 0
E:Error creating backup.


I think something is wrong with my partitions, its now stating there is no free space on external. Can someone point me in the right direction to fixing\making sure my partitions are correct?
Attached Files
File Type: txt recovery.txt - [Click for QR Code] (389.4 KB, 10 views)
17th May 2014, 01:57 AM |#2  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 4,134
Have you tried another sd card ??
It's possible that your card has been corrupted or is damaged...

You should attempt a complete format of the card to FAT32 and try again ???....g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
The Following User Says Thank You to gregsarg For This Useful Post: [ View ] Gift gregsarg Ad-Free
19th May 2014, 08:25 AM |#3  
OP Junior Member
Thanks Meter: 0
Thx for taking the time,

swapping\reformatting micro SD was the first thing i tried, from a 46GB to a 32GB to a 16GB, still same issue!

This is not my main smartphone so i can keep working on it but the fact i cant make a backup has me a bit frustrated and worried about anything going wrong in the future.

I just got used to always having a "SAFE" backup as plan A!

could anyone tell me the "TEMP" location of the backup file before recovery moves it to the external SD?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes