Remove All Ads from XDA

[Q] i8552 Galaxy Win Restore Problem

1 posts
Thanks Meter: 0
By gocoloco, Junior Member on 20th May 2014, 04:56 AM
Post Reply Email Thread
I've been trying to root my phone using Odin then my cable got disconnected. Now when I try to start up the phone it starts with CWM-based Recovery v6.0.4.5. I downloaded stock rom for my region and tried to install it from the SD card but it says "Installation Aborted". I tried formatting the SD card but didn't work.
I checked many pages but couldn't find a solution for my problem. I hope you can help me out of this situation.
20th May 2014, 05:31 AM |#2  
Recognized Contributor
Thanks Meter: 866
Donate to Me
Need to boot the phone to Download Mode and grab the original firmware from here:

and use Odin to load.
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ View ] Gift es0tericcha0s Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes