Remove All Ads from XDA

Firewater S-OFF not working

4 posts
Thanks Meter: 0
By Boomboxes, Junior Member on 12th May 2014, 12:24 AM
Post Reply Email Thread
18th May 2014, 01:53 PM |#11  
Junior Member
Thanks Meter: 2
Originally Posted by exad

Make sure you download latest from the site. If it gives you whelp message, you're out of luck.

If it's just not connecting try another PC, Virtual Machine or Linux Live CD.

Using latest version from the Firewater site.

It is connecting, i am getting the same thing as the OP's image. so pc is talking to phone but file just wont launch anything.

at the moment i have a bigger problem, i accidently deleted my OS while trying to get firewater working so I dont have a rom now..

trying to work that one out first.
20th May 2014, 08:24 AM |#12  
Junior Member
Thanks Meter: 2
Thumbs up SOLVED
For anybody having this same issue, it turns out the version of the file is incorrect.

how can this be?

Well it turns out my ISP (Optus Australia) was caching the file and it was the wrong version.

After working with the firewater dev Beaups we worked out the file had the wrong md5 checksum.

to get around this, try download it using mobile data or another network.

Once i got the same file through another link (bypassing ISP cache) it worked as expected.

Hope that helps somebody.
The Following User Says Thank You to JimBoSS_AU For This Useful Post: [ View ] Gift JimBoSS_AU Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes