Remove All Ads from XDA
Honor 9 Lite

[Q] E: Can't mount /cache/recovery/command ?

5 posts
Thanks Meter: 0
By Elverian, Junior Member on 20th May 2014, 11:26 AM
Post Reply Email Thread
Hey guyyyss, I'm begging for help. I'm currently using CM11 TeamCanjica Build11 on my device. It worked fine for 2 weeks, but suddenly yesterday when I want to turn it on, it wont start, its stucked at CM11 Logo, I tried to go on Recovery Mode (CWM), but it said like this :

E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log

I've tried re-flashing the STOCKROM (after wipe data, wipe cache, wipe dalvik), the ODIN process is successed, but still it can start, i even tried to flash STOCKROM MB4 (with PIT and CSC files too), and even tried to flash it BACK to GB, but it still stuck on CM11 logo (how could it be still CM11 logo since i've flash it many times with stockrom, i thought it should be samsung logo.)

Does anyone know how I can fix this? Even Samsung Service Centre said that they cant fix this up, heeeelp :'(
20th May 2014, 12:38 PM |#2  
Senior Member
Thanks Meter: 1,204
Posted only 3 times? Why not 5 more?! The more the merrier...

Sent from my GT-I8160 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes