Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
HI guys and thanks in advance for your help and insight. I'm having problems upgrading to 4.4 Kit-Kat. I'm currently rooted and flashed running Darthstalker Rom Version 6. After putting my phone in download mode and opening Odin running CF Auto Root for the SM-900T which went semi fine I think. When flashing CF Auto Root the first box in Odin never said Pass it got stuck in Reset which is a little weird to me that's never happened before but I restarted the phone back in download mode and let the phone continue to reboot normally then the Reset in Odin changed to Pass.. I know Weird. So then I said ok Let me Flash the Latest TWRP. Hurray!!! worked like a charm the phone reboot and everything I thought I was home free but not so Once I powered the phone back down and put it in Recovery Mode..... I get this message in the top left

Recovery Booting.....(Blue)
Recovery is not Seandroid Enforcing (Red)
Set Warrenty Bit (Yellow)

It gets stuck there along with the Samsung Galaxy note 3 logo but nothing else....

Can anybody please help me please....Thanks a bunch. If you guys in the Houston area and you help me get this mystery solved the 6 pack of your choice is on me. Ill personally bring it too you..Thanks
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes