Remove All Ads from XDA

[Q] Would a gentle soul help me? Trying to get 4.4 on Fassy, got stuck! :/

32 posts
Thanks Meter: 3
By dnuuk, Member on 21st May 2014, 04:44 AM
Post Reply Email Thread
Hey there guys! Thanks in advance for taking the time if you're reading this... thing is I got totally hooked up on Android since 8 days ago, haven't slept much, I learnt a HUGE LOT in these past days... specially here at XDA... well, what brings me here is the following, learnt to root, to upgrade and do some minor tweaking... and now I find myself addicted to this old Samsung Fascinate I just got, it was an odissey to activate on my local carrier, had to learn to program it myself and all the stuff... well, thing is that Stock rom was kinda like missing something, so I adventured to the unknown... I'm going for KitKat... but I'm stuck at CM10, could flash CM10.1, but the only ROM could be flashed on my phone is missing it's WiFi, and can't find a fix... so... will a lovely soul help me a bit with just a word of wisdom on where to next? below I paste the list of things I've done so far so you guys have any ideas and that way I don't make you guess more than the needed... a zillion thanks in advance!!

1. Started at stock CI500_VZW_EH03_GB_CM.tar.md5 withit's atlas.pit
2. odin'd cwm-recovery-ALL.tar (CwM voodoo lagfix recovery v.2.5.1)
3. flashed root su- succesfully
4. odin'd cwm4_fixed_for_cm7-ODIN (for cm7) and rebooted in recovery again
5. wiped the big 3 (data wipe, cache + dalvik)
6. flashed succesfully (waited for reboot 5 mins aprox) (no data for my Fassy on CM7)
7. wiped the big 3 again (twice, now CwM is v.
8. flashed succesfully
9. automatically back into recovery which turned into v5.5.0.4, now for flashing succesfully (not after wiping data, cache and dalvik 2 times each)
10. prompted the msg: installation from zip complete, rebooted and waited for the CM9 to fully boot
11. reboot into recovery again to flash after double wipe for the 3 to-wipe elements
12. phone rebooted to CwM recovery v6.0.1.0 and continued flashing CM10, once succesfully booted... back into recovery
13. wiped ONCE only cache and dalvik
14. got error: This ROM uses incompatible partition layout, your /data will be wiped upon installation, run this again to confirm install", looked for the same ROM and tried to reflash, came to recovery automatically where it reads down below: "CWM based Recovery v6.0.3.3., warning no file_context"
15. rebooted to recovery again, again tried to flash the same CM10.1 file, after a couple of minutes it read: Install from sdcard complete
16. wiped cache and dalvik and after that booted CM10.1, realized I couldn't go to recovery mode... tried and odin'd the CwM4 that came with CM7
17. could enter recovery mode with the the button way, installed and
18.... started all over, couldn't get past from that point, any of the few ROMS I try for the Fassy give some kind of error (on the third, fourth even fifth attempt of flashing), am I missing something? ohh! btw... can't get TWMP to run properly on my phone... I think that limits me a little more, also, can't get to find the latest CwM v. for the Fascinate (if anyone would be so kind with a little direction on the topic, it'd be hugely appreciated!

thanks a zillion in advance to whoever stops by and gives a little help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes