Remove All Ads from XDA
Honor View 10

[Q] TWRP unable to factory reset or install ROM's

27 posts
Thanks Meter: 3
By lizardking7112, Junior Member on 21st May 2014, 05:02 AM
Post Reply Email Thread
Been searching around and imagine the answer is out there but hopefully I can be pointed right direction.


When i attempt a recovery I perform a factory reset when I reboot nothing has changed. Manually wiped everything except internal an ext-sd. No difference. Also have try to restore back-up same, no change boots to current ROM. And tried to install different ROM no change.


I was in TWRP 2.3, I was on a stock ROM and grabbed JB one (PacMan). Perform install and came up fine but started doing odd thing. Buttons started becoming unresponsive, couldn't pull keyboard up for SMS, could not access setting menu in several apps. So i went to restore and that is when I did some research and they seemed to indicate you needed to be using 2.6 or higher when going to 4.3 or higher ROM. Something about changing up the partitions (not really sure about that).

What I have tried:

Upgraded to TWRP 2.7 Same issue
Downgraded to TWPR 2.6.3 Same issue

Something I notice I when performing any function in TWRP I see the "Simulating Actions" not sure what that means. Also attempting fixing permission and that lock up the phone. Searching around for log but don't seem to have any.

Any guidance would be greatly appreciate.
Post Reply Subscribe to Thread

twrp recovery

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes