Remove All Ads from XDA
Honor 9 Lite

[Q] General root question on the Samsung Galaxy Family

1 posts
Thanks Meter: 0
By gizmo123a, Junior Member on 21st May 2014, 08:05 AM
Post Reply Email Thread
Hi All,
This is my first post - have mercy
I am running a small Android lab need for testing some app.
I was able to root successfully Samsung S4 and S5 and everything is ok on the root and the device level.
I am only curios regarding the OTA which displays off course on both devices that since the device was modified it cannot be updated bla bla...
Having said that and digging through out some great forums and posts here, I tried couple of workarounds - no one seems to solve it.

Tried to Change system from dalvik to ARM and back to dalvik
Tried to commit factory reset
Tried several files via Odin, and other workaround posted here but nothing seems to do the trick.

Again, this is no big issue but I am just wondering whether there is a solid solution here?
Not surprising the device status is set to Custom.

So any help will be much Appreciated!

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes