Remove All Ads from XDA
Honor View 10

[Q] Strange issue with CM11 M6 installed on HTC One (M7 GSM)

1 posts
Thanks Meter: 0
By coqdorysme, Junior Member on 21st May 2014, 09:43 AM
Post Reply Email Thread
I finally got my second hand M7 yesterday and installed CM11 - install process was fine, everything ran smoothly, I've got CWM running as recovery on it. However:

1. When I boot into CM11 proper to try to use the phone, I get "Unfortunately, Lockscreen has stopped" repeatedly and cannot get it out of the way. This appeared during first start-up and continues to hinder use of the phone (e.g. no keyboard will pop up - thus no typing in wifi passwords, no turning Developer Options on so no USB debugging, etc). I tried updating to a more recent nightly but nothing seems to work: unzipped file, flashed boot.img using fastboot.

2. Why can't I mount USB storage from CWM? I remember on my old Samsung S2 that was an option - or I may have remembered incorrectly, that was so long ago!

Somebody please help, this is pretty frustrating! I haven't had such a problem with CM before, I wonder if it's a reproducible issue...

Anyway, I am also wondering - what are the pros/cons of a Sense ROM versus a non-Sense one?

EDIT: Have tried using ADB sideload with TWRP now, but progress stops at "Starting ADB sideload feature..." with the progress bar continually scrolling but never filling up. Checking for devices on terminal results in no devices listed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes