Remove All Ads from XDA

Huawei U8160 framework-res.apk, clock goes black after recompile.

47 posts
Thanks Meter: 13
By experiment322, Member on 19th May 2014, 04:38 PM
Post Reply Email Thread
Everytime when I recompile my framework-res.apk, even without editing it, the clock turns black and I don't know why. Inspite of that everything works o.O. What have I tried so far:
- decompile, edit(added battery percentage mod), compile
- decompile, no edit, compile
- used a lot of tools(apktool v1.5.2 and v2, android multitool, xdaautoapktool etc.)
Can you help me, guys? I'm desperate .
I have to mention that I am on froyo 2.2.2 and my huawei has another apk in framework called "framework-res-hwext.apk". That's all. Thanks!
Attached Files
File Type: apk framework-res.apk - [Click for QR Code] (5.11 MB, 116 views)
File Type: apk framework-res-hwext.apk - [Click for QR Code] (172.1 KB, 53 views)
20th May 2014, 11:18 AM |#2  
OP Member
Thanks Meter: 13
I found a fix. It's not really a fix, but it works . I took the framework-res.apk from 2.2.1 firmware and it worked, even recompiled .
Note: The framework-res.apk that didn't work was from 2.2.2
21st May 2014, 12:14 PM |#3  
OP Member
Thanks Meter: 13
Nah, it didn't worked . I tried again to patch the framework-res.apk with battery percentage mod and it didn't worked... With apk multitool the clock turned black again and with apkmanager 5.0.2 the tool didn;t turned black but the battery didn't appear o.O
Post Reply Subscribe to Thread

black, clock, framework-res.apk, huawei, u8160

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes