Remove All Ads from XDA

[Q] Q-Tried multiple recoveries no ROMs flash

608 posts
Thanks Meter: 424
By Yamahar6riding, Senior Member on 22nd May 2014, 02:06 AM
Post Reply Email Thread
So I'm tying to help my best friend flash CM11 on his e970, it's rooted and had TWRP installed. I did a full backup and attempted to wipe data, system, cache, and dalvik. It would start then flash off and then back to TWRP again. Doing this one at a time showed that the error happened when attempting to wipe data. I tried the latest Phil's CWM and backed up wiped fine but when I attempted to install CM11 either M6 or the 052114 Nightly it gives a status 7 error. So I tried it with the latest CWM touch recovery and the same thing. Backups restore each time. I then attempted to flash Mokee thinking it must be an.issue with the downloads, and still status 7. Any ideas? Thanks, every time I google the error I read it's a recovery issue, now I'm not too sure it is in this case. 3 different recoveries and 3 different ROMs. I did keep the phone on ice to keep it cool when it was getting hit to be safe.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes