Remove All Ads from XDA
Honor View 10

[Q] Stuck in Download Mode

25 posts
Thanks Meter: 0
By Rogybear, Junior Member on 22nd May 2014, 07:06 AM
Post Reply Email Thread
Hey everyone I'm quite new to android, and I'm currently stuck in Download Mode after trying and failing to install Twrp 2.7
I was previously rooted, tried to install Twrp via Autorec, however when I ran the app it soft-bricked my phone and put me into Fastboot mode.
I followed method, and got back to Download Mode.
I am currently in the middle of returning to stock through using the .TOT method.
I'm fairly close to repairing it but my only issue is that I cannot get my computer to recognize my phone. Neither in Device management nor adb devices anymore.
Therefore I cannot change the port to COM 41 to flash the .TOT file.
I constantly tried installing drivers for the phone both 3.10 and 3.08 but still no recognition can anybody help?

Some more info about the phone:
it's the D801 variant but its on Wind (Canada) not T-mobile
it was previously rooted
it did not have any recovery software installed
no roms had been flashed previously.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes