Remove All Ads from XDA

[Q] plz help! when plugged M logo stucked!

49 posts
Thanks Meter: 1
By talboris, Member on 1st May 2014, 09:06 AM
Post Reply Email Thread
5th May 2014, 12:34 PM |#11  
welder73's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 1,279
Originally Posted by talboris

ok,i somehow managed to turn it on
now i want to flash 4.0.4
the phone itself form Norway,what ROM should i use? i tried to install Asian but it didnt work "some file not singed"

i just downlod zip file,unzip it, and choose xml file in RSD lite?

Yes,but flash the Europian fastboot file.
And don't try to flash ICS if your stock was JB.
You can flash JB fastboot file with RSD Lite if you want,that way you'll upgrade to JB.

About RSD Lite,I unzip file with it,if I remember correctly,click on start,choose decompress only and find your zip.

Sent from my Razr XT910
22nd May 2014, 07:34 AM |#12  
Senior Member
Thanks Meter: 22
Okay.. I have a similar problem which I have ran into now..Yesterday I was just using my phone normally and was trying to call someone, when the phone immediately shut guess was that the battery stats were screwed up..So I tried charging it and even I had the question mark on the battery when I connected it to the charger. I couldn't switch on the phone manually. I was on PA android jellybean 4.3.1. So should I also need a factory cable or something to restore my phone??
Thanks in advance
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes